<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/> 
  
   <meta name="Robots" content="index,follow" />  
  
  
  <!-- autoextremist -->

  <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />

  <link id="primaryStylesheet" rel="stylesheet" type="text/css" href="/display/common.css?styleId=1814361&amp;RK=1359510686127&amp;CE=75"/>
  
  <link id="slideShowStylesheet" rel="stylesheet" type="text/css" href="/universal/styles/squarespace-gallery-slideshow.css?CE=75"/>
  
  
    <link rel="alternate" type="application/atom+xml" title="ATOM" href="http://www.autoextremist.com/current/atom.xml" />
  
    <link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.autoextremist.com/current/rss.xml" />
  
    <link rel="alternate" type="application/rdf+xml" title="RDF" href="http://www.autoextremist.com/current/rdf.xml" />
  
  
  <!-- Google Web Fonts -->
  <script type="text/javascript">
    	WebFontConfig = {"google": {"families": ["Josefin Sans:400"]}};
  
   
    (function() {
      var wf = document.createElement('script');
      wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
          '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
      wf.type = 'text/javascript';
      wf.async = 'true';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(wf, s);
    })();
  </script>

  <script type="text/javascript" src="/universal/yui/yahoo-dom-event/yahoo-dom-event.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/connection/connection_core-min.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/json/json-min.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/animation/animation-min.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/selector/selector.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/element/element.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/global.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/lightbox.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/api.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/base64.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/census.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/yui2-yui3-bridge.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/squarespace-gallery-slideshow.js?CE=75"></script>


  <script type="text/javascript">
  // <![CDATA[

    Squarespace.Constants.SS_AUTHKEY = encodeURIComponent("");
    Squarespace.Constants.WEBSITE_TITLE =  "Autoextremist.com"; 
    
     Squarespace.Constants.CURRENT_MODULE_ID = "1858948"; 
    
    
    
    Squarespace.Constants.ADMINISTRATION_UI =  false; 
    
    
     Squarespace.Constants.OBJECT_PERMALINK = "http://www.autoextremist.com/current/2018/2/13/brand-spanking.html"; 
    Squarespace.Constants.CORE_APPLICATION_DOMAIN = "squarespace.com";
    Squarespace.Constants.CORE_V6_APPLICATION_DOMAIN = "squarespace.com";
    Squarespace.Constants.V5_FRONTSITE = "http://five.squarespace.com";
    Squarespace.Constants.WEBSITE_ID = "192288";

    

    

    

  // ]]>
  </script>

      <title>BRAND&nbsp;SPANKING. - Rants - Autoextremist.com ~ the bare-knuckled, unvarnished, high octane truth...</title>
    <meta property="og:title" content="BRAND&nbsp;SPANKING. - Rants - Autoextremist.com ~ the bare-knuckled, unvarnished, high octane truth..." /> 
  

      <meta property="og:description" content=" By Peter M. DeLorenzo   

 Detroit.  Navigating the shoals in the automotive marketing game is a f..." />
  

  

  <!-- End Heading -->

  <META NAME="Keywords" CONTENT="automotive news, automotive commentary, auto racing, automobile industry, auto industry,Ford, Chevrolet, GM, Toyota, Buick, Nissan, Volkswagen, Porsche, Audi, Honda, Pontiac, Chrylser, Damlier, Mercedes"/>
<META NAME="Author" CONTENT="johnt@c2group.com"/>


  <script type="text/javascript" src="/universal/scripts/cookie-min.js"></script>
  <script type="text/javascript" src="/universal/scripts/eu-cookie-policy.js"></script>

</head>

<body  id="modulePage1858948"   class="objectId36034065"  >

  <script type="text/javascript">
  YAHOO.util.Event.onDOMReady(function() {
    if (document.location.href.indexOf("SSLogoutOk=true") != -1) {
      new Squarespace.FixedPositionTip("Logout Successful", "You have been successfully logged out.", { xMargin: 15, yMargin: 15, icon: "/universal/images/helptip-info.png", orientation: "upper-right", viewportFixed: true, autoHide: 1800 }).show();
    }
  });
</script>

    

  <script type="text/javascript">
    YAHOO.util.Event.onDOMReady(function() { new Squarespace.Census.hit(); } );
  </script>

  <script type="text/javascript">
    YAHOO.util.Event.addListener(document, "keyup", function (e) { if (!e) { e = event; } if (e.keyCode == 27) { document.location.href = "/login/?returnUrl=%2Fcurrent%2F2018%2F2%2F13%2Fbrand-spanking.html"; } });
  </script>




  

  <div id="canvasWrapper"><div id="canvas">
  
  

  <div id="pageHeaderWrapper"><div id="pageHeader">

      <div id="navigationTop"><div id="navigationTop-sectionContent981974" class="horizontalNavigationBar"><ul class="content-navigation">
    
  <li class="module active-module  " id="navigationTop-moduleContentWrapper1858948">

    <div id="navigationTop-moduleContent1858948">

              <a id="navigationTop-moduleLink1858948" class=" " href="/" ><span>Rants</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper1882163">

    <div id="navigationTop-moduleContent1882163">

              <a id="navigationTop-moduleLink1882163" class=" " href="/on-the-table1/" ><span>On The Table</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper1882168">

    <div id="navigationTop-moduleContent1882168">

              <a id="navigationTop-moduleLink1882168" class=" " href="/fumes1/" ><span>Fumes</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper1882165">

    <div id="navigationTop-moduleContent1882165">

              <a id="navigationTop-moduleLink1882165" class=" " href="/the-line1/" ><span>The Line</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper1882448">

    <div id="navigationTop-moduleContent1882448">

              <a id="navigationTop-moduleLink1882448" class=" " href="/autoextremist-image-gallery/" ><span>Image Gallery</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper1882196">

    <div id="navigationTop-moduleContent1882196">

              <a id="navigationTop-moduleLink1882196" class=" " href="/emails-of-the-week1/" ><span>Reader Mail</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper1858949">

    <div id="navigationTop-moduleContent1858949">

              <a id="navigationTop-moduleLink1858949" class=" " href="/about-us/" ><span>About AE</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper1859799">

    <div id="navigationTop-moduleContent1859799">

              <a id="navigationTop-moduleLink1859799" class=" " href="/search-autoextremist/" ><span>Search AE</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper1859817">

    <div id="navigationTop-moduleContent1859817">

              <a id="navigationTop-moduleLink1859817" class=" " href="/contact-ae/" ><span>Contact AE</span></a>
      

      

    </div>

  </li>


  </ul><br class="clearer"/></div></div>

    
        
      
  
      <div id="bannerAreaWrapper"><div id="bannerArea">

        
        <div id="bannerWrapper">
          <a href="http://www.autoextremist.com/"><img id="banner" src="/storage/autoX_banner.jpg" alt="Autoextremist.com" title="Autoextremist.com"/></a>
        </div>  

      
      
      </div></div>
    
    
    

      <div id="navigationBottom"><div id="navigationBottom-sectionContent981974" class="horizontalNavigationBar"><ul class="content-navigation">
    
  <li class="module active-module  " id="navigationBottom-moduleContentWrapper1858948">

    <div id="navigationBottom-moduleContent1858948">

              <a id="navigationBottom-moduleLink1858948" class=" " href="/" ><span>Rants</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper1882163">

    <div id="navigationBottom-moduleContent1882163">

              <a id="navigationBottom-moduleLink1882163" class=" " href="/on-the-table1/" ><span>On The Table</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper1882168">

    <div id="navigationBottom-moduleContent1882168">

              <a id="navigationBottom-moduleLink1882168" class=" " href="/fumes1/" ><span>Fumes</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper1882165">

    <div id="navigationBottom-moduleContent1882165">

              <a id="navigationBottom-moduleLink1882165" class=" " href="/the-line1/" ><span>The Line</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper1882448">

    <div id="navigationBottom-moduleContent1882448">

              <a id="navigationBottom-moduleLink1882448" class=" " href="/autoextremist-image-gallery/" ><span>Image Gallery</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper1882196">

    <div id="navigationBottom-moduleContent1882196">

              <a id="navigationBottom-moduleLink1882196" class=" " href="/emails-of-the-week1/" ><span>Reader Mail</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper1858949">

    <div id="navigationBottom-moduleContent1858949">

              <a id="navigationBottom-moduleLink1858949" class=" " href="/about-us/" ><span>About AE</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper1859799">

    <div id="navigationBottom-moduleContent1859799">

              <a id="navigationBottom-moduleLink1859799" class=" " href="/search-autoextremist/" ><span>Search AE</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper1859817">

    <div id="navigationBottom-moduleContent1859817">

              <a id="navigationBottom-moduleLink1859817" class=" " href="/contact-ae/" ><span>Contact AE</span></a>
      

      

    </div>

  </li>


  </ul><br class="clearer"/></div></div>


  </div></div>
  
  

  

  
  <div id="pageBodyWrapper"><div id="pageBody">
  
  <div id="sidebar1Wrapper" class="verticalNavigationBarWrapper"><div class="iw-vnb1"><div class="iw-vnb2"><div class="iw-vnb3"><div class="iw-vnb4"><div id="sidebar1" class="verticalNavigationBar">

  

    <div id="sectionContent981973" class="sectionWrapper  "><div class="iw-s1"><div class="iw-s2"><div class="iw-s3"><div class="iw-s4"><div class="section">

      

      
        
          <div class="content-passthrough"><div id="moduleContentWrapper1859818" class="widget-wrapper  widget-type-page"><div id="moduleContent1859818">





  <hr />
  <div align="center" style="text-align: center;">No. 933</div>
  <div align="center" style="text-align: center;">February 14, 2018</div>
  <div align="center" style="text-align: center;"><span style="font-family: Arial;"><span class="ssNonEditable full-image-block">&nbsp;</span></span></div>
  <hr />
</div></div></div>

        

      
  
    </div></div></div></div></div></div>

  

    <div id="sectionContent8144685" class="sectionWrapper  "><div class="iw-s1"><div class="iw-s2"><div class="iw-s3"><div class="iw-s4"><div class="section">

      

      
        
          <div class="content-passthrough"><div id="moduleContentWrapper19455702" class="widget-wrapper  widget-type-page"><div id="moduleContent19455702">





  <h3>About The Autoextremist</h3>
  <p><span class="thumbnail-image-block ssNonEditable"><span><a href="javascript:showFullImage('/display/ShowImage?imageUrl=%2Fstorage%2Fpmd15-26.jpg%3F__SQUARESPACE_CACHEVERSION%3D1432995723468',1024,991);"><img src="/storage/thumbnails/1858946-26272584-thumbnail.jpg?__SQUARESPACE_CACHEVERSION=1432995723469" alt="" /></a></span></span></p>
  <p>Peter M. DeLorenzo has been immersed in all things automotive since childhood. Privileged to be an up-close-and-personal witness to the glory days of the U.S. auto industry, DeLorenzo combines that historical legacy with his own 22-year career in automotive marketing and advertising to bring unmatched industry perspectives to the Internet with Autoextremist.com, which was founded on June 1, 1999. DeLorenzo is known for his incendiary commentaries and laser-accurate analysis of the automobile business, as well as racing and the business of motorsports. Author. Commentator. Influencer. The Consigliere. Minister of the High-Octane Truth. DeLorenzo is considered to be one of the most influential voices commenting on the business today.</p>
  <p>DeLorenzo's latest book is <em>Witch Hunt</em> (Octane Press&nbsp;       <a href="http://octanepress.com/book/page/witch-hunt-home" target="_blank">witchhuntbook.com</a>).  It is available on Amazon in both hardcover and Kindle formats, as well  as on iBookstore. DeLorenzo is also the author of&nbsp;<em>The United States of Toyota</em>.</p>
</div></div></div>

        

      
  
    </div></div></div></div></div></div>

  

    <div id="sectionContent981974" class="sectionWrapper promotedContainer "><div class="iw-s1"><div class="iw-s2"><div class="iw-s3"><div class="iw-s4"><div class="section">

       <div class="caption">Navigation</div> 

      
        
          <ul class="content-navigation">
  <li class="module active-module  " id="moduleContentWrapper1858948">

    <div id="moduleContent1858948">

              <a id="moduleLink1858948" class=" " href="/" ><span>Rants</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper1882163">

    <div id="moduleContent1882163">

              <a id="moduleLink1882163" class=" " href="/on-the-table1/" ><span>On The Table</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper1882168">

    <div id="moduleContent1882168">

              <a id="moduleLink1882168" class=" " href="/fumes1/" ><span>Fumes</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper1882165">

    <div id="moduleContent1882165">

              <a id="moduleLink1882165" class=" " href="/the-line1/" ><span>The Line</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper1882448">

    <div id="moduleContent1882448">

              <a id="moduleLink1882448" class=" " href="/autoextremist-image-gallery/" ><span>Image Gallery</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper1882196">

    <div id="moduleContent1882196">

              <a id="moduleLink1882196" class=" " href="/emails-of-the-week1/" ><span>Reader Mail</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper1858949">

    <div id="moduleContent1858949">

              <a id="moduleLink1858949" class=" " href="/about-us/" ><span>About AE</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper1859799">

    <div id="moduleContent1859799">

              <a id="moduleLink1859799" class=" " href="/search-autoextremist/" ><span>Search AE</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper1859817">

    <div id="moduleContent1859817">

              <a id="moduleLink1859817" class=" " href="/contact-ae/" ><span>Contact AE</span></a>
      

      

    </div>

  </li>

</ul>

        

      
  
    </div></div></div></div></div></div>

  

    <div id="sectionContent981976" class="sectionWrapper  "><div class="iw-s1"><div class="iw-s2"><div class="iw-s3"><div class="iw-s4"><div class="section">

       <div class="caption">Follow Autoextremist</div> 

      
        
          <div class="content-passthrough"><div id="moduleContentWrapper19208035" class="widget-wrapper  widget-type-page"><div id="moduleContent19208035">





  <p><span class="full-image-float-left ssNonEditable"><span><a href="http://www.facebook.com/autoextremist" target="_blank"><img src="/storage/FaceBook_24x24.png?__SQUARESPACE_CACHEVERSION=1359503380845" alt="" /></a></span></span><span class="full-image-float-left ssNonEditable"><span><a href="https://twitter.com/PeterMDeLorenzo" target="_blank"><img src="/storage/Twitter_24x24.png?__SQUARESPACE_CACHEVERSION=1359503367232" alt="" /></a></span></span><span class="full-image-float-left ssNonEditable"><span><a href="http://www.autoextremist.com/current/atom.xml" target="_blank"><img src="/storage/Feed_24x24.png?__SQUARESPACE_CACHEVERSION=1359503768995" alt="" /></a></span></span></p>
  <p>&nbsp;</p>
</div></div><div id="moduleContentWrapper19208015" class="widget-wrapper  widget-type-page"><div id="moduleContent19208015">





  <p><script type="text/javascript"><!--
  google_ad_client = "pub-6086244869615848";
  /* 160x600, created 8/4/08 */
  google_ad_slot = "3099506069";
  google_ad_width = 160;
  google_ad_height = 600;
  //-->
  </script> <script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
  </script></p>
</div></div></div>

        

      
  
    </div></div></div></div></div></div>

  

  

</div></div></div></div></div></div>
  <div id="sidebar2Wrapper" class="verticalNavigationBarWrapper"><div class="iw-vnb1"><div class="iw-vnb2"><div class="iw-vnb3"><div class="iw-vnb4"><div id="sidebar2" class="verticalNavigationBar">

  

  

</div></div></div></div></div></div>
  
  

  <div id="contentWrapper"><div id="content">
    
          
    


  

  
  
  
  
  <div class="single-journal-entry-wrapper">
    


<div class="journal-entry-wrapper post-text authored-by-wordgirl ">
<div id="item36034065" class="journal-entry">

  <div class="journal-entry-float-day"><span class="name">Tuesday</span></div><div class="journal-entry-float-date"><span class="month">Feb</span><span class="date">13</span><span class="year">2018</span></div>
  
  
  
  <div class="journal-entry-text">
  
      
      <h2 class="title">
    
        
    
        <a class="journal-entry-navigation-current" href="/current/2018/2/13/brand-spanking.html">BRAND&nbsp;SPANKING.</a>  
     
         
    
      </h2>
      
       <div class="journal-entry-tag journal-entry-tag-post-title"><span class="posted-on">   <img title="Date" alt="Date" class="inline-icon date-icon" rel="blk_ko_18" src="/universal/images/transparent.png" />Tuesday, February 13, 2018 at 01:49PM</span> </div> 

    
  
      
      <div class="body">
  
        
        
        
          <p><strong><em>By Peter M. DeLorenzo</em></strong><strong style="font-size: 12px;">&nbsp;</strong></p>
<p><strong>Detroit.</strong>&nbsp;Navigating the shoals in the automotive marketing game is a full-time and often thankless task. Beyond the enormous complexity involved with the fundamentals of launching an automotive brand, nurturing a brand over time is extremely difficult, as several factors often conspire to blow up even the most solid marketing plans.</p>
<p>Those factors include roller-coaster market conditions, the economy, a particular product cadence (or lack thereof), the efficacy of the product itself, and my perennial favorite: serial incompetence. Any one of those factors can derail even the most competitive products in the market, but if all of those factors somehow come together at once, it can prove to be disastrous.</p>
<p>There are a few brands right now that are wrestling with their very reason for being. Some have been floundering for a long time and are looking for a serious boost, some have achieved hollow success through questionable means, and some are just flat-out clueless and searching for brand relief any way they can get it.<span style="font-size: 12px;">&nbsp;</span></p>
<p>Let&rsquo;s start with&nbsp;<strong>Nissan</strong>. The Japanese brand that roared into the U.S. market as Datsun and achieved notable success with some feisty products and one of the all-time great advertising themes &ndash; &ldquo;We Are Driven&rdquo; &ndash;&nbsp;(they never should have changed the name to Nissan, by the way, but that&rsquo;s another column) lost its way in a big way when Carlos Ghosn put his spurs into the brand.<span style="font-size: 12px;">&nbsp;</span></p>
<p>One of the most overrated executives in the auto business, Ghosn pushed U.S. Nissan dealers into a churn-and-burn frenzy in order to achieve absurd sales targets and market share, and consequently the Nissan brand was degraded to the point that Nissan dealers became the Beacon of Hope for subsidized payment shoppers, aka &ldquo;How much is that Altima a month?&rdquo;</p>
<p>Just this week, in an interview that appeared in&nbsp;<em>Automotive News</em>, Nissan Motor Co. CEO Hiroto Saikawa lamented the fact that Nissan&rsquo;s &ldquo;M.O.&rdquo; of massive incentives and fleet sales in order to meet Ghosn&rsquo;s overly optimistic sales and market share targets had taken its toll on the Nissan brand, resulting in diminished brand value and reduced profitability.&nbsp;<span style="font-size: 12px;">&nbsp;</span></p>
<p>Gee, who would have thunk it? That&rsquo;s only the biggest &ldquo;Duh&rdquo; of this or any other year. Nissan has been going down this road for years, thanks to Ghosn, and now the new guy tasked with revitalizing the brand has his work cut out for him.</p>
<p>Saikawa told&nbsp;<em>Automotive News</em>&nbsp;that he is giving Denis Le Vot, the Frenchman from Renault who took over as chairman of North America just one month ago a couple of months to come up with a plan so that Nissan can begin implementing short-term and midterm fixes in the fiscal year starting April 1.</p>
<p>"We have to first improve the brand value and profitability," Saikawa told&nbsp;<em>Automotive News</em>&nbsp;last week after Nissan reported that operating profit plunged 50 percent in the last three months of 2017. "Hopefully, we will be able to reach a very solid point in two years. This is the first mission for the new chairman."</p>
<p>Except what does Nissan stand for, exactly? Technology? No, the democratization of technology has absolutely swallowed this business whole, and Nissan&rsquo;s ability to differentiate itself in that area is simply a fool&rsquo;s errand. How about engineering expertise? Again, no, and that&rsquo;s thanks to Carlos Ghosn&rsquo;s relentless commoditization of the brand. No, what Nissan stands for now is ridiculously cheap payments &ndash;&nbsp;especially on the Rogue and Altima &ndash; and that&rsquo;s pretty much it. Ghosn&rsquo;s &ldquo;churn-and-burn&rdquo; strategy has been a complete disaster for Nissan in this market.</p>
<p>It sounds like Mr. Saikawa actually believes that there is a giant switch that can be flipped in order to jack up brand value&nbsp;<em>and</em>&nbsp;profitability by reducing incentives and fleet sales. And that it can all happen in two years. But I have news for the brain trust at Nissan headquarters: the negativity associated with Nissan&rsquo;s obsession for pushing massive incentives wasn&rsquo;t something that happened overnight. It has been going on for&nbsp;<em>years</em>&nbsp;and it has absolutely killed the brand&rsquo;s value. In fact, I would venture to say that Nissan&rsquo;s brand value is simply nonexistent at this point.&nbsp;</p>
<p>What&rsquo;s the short-term solution for Nissan? There isn&rsquo;t one. It&rsquo;s a long-term strategy that must revolve around building and selling outstanding products, and then increased brand value (and the much-desired resale value to go along with it) should be the ultimate result. But it&rsquo;s clear to me that Nissan executives are delusional about the time it will take to move the needle, and that&rsquo;s a giant bowl of Not Good.</p>
<p>Then there&rsquo;s&nbsp;<strong>Kia</strong>. It&rsquo;s no secret that the brand has been floundering. It has too many models that are basically indistinguishable from equivalent Hyundai models, and its brand image is somewhere between &ldquo;How much is that a month&rdquo; and &ldquo;It&rsquo;s a good buy for what you get.&rdquo; Not exactly enough to hang your hat on in today&rsquo;s cutthroat marketing world.<span style="font-size: 12px;">&nbsp;</span></p>
<p>But now Kia is out to change all of that. And to do that they&rsquo;ve put all of their marketing eggs &ndash; and borrowed a bunch more to boot &ndash; toward the launch of its new Stinger sports sedan. Now, it&rsquo;s not a shock to see the fanboys in the automotive media positively gush over the Stinger, because the overriding tendency for them is that anything new is better, and the latest is always greatest. So the Stinger is the here and now, at least for now.</p>
<p>Does the Stinger seem noteworthy? In some respects, yes, its suite of performance ingredients qualify and its specs seem substantive, although its exterior design is painfully derivative and nothing to write home about. Kia management operatives, however, believe that the Stinger has the elusive magic beans and will usher the brand into The Light of All That Is Wonderful and Good when it comes to automotive marketing, and that it&rsquo;s the company&rsquo;s ticket to a completely new elevated stratum for the brand.&nbsp;</p>
<p>Really? That&rsquo;s a lot, even if the Stinger&nbsp;<em>were&nbsp;</em>a testament to glorious autodom, which it decidedly isn&rsquo;t.</p>
<p>A decent effort, yes, but the cold, ugly reality for the Stinger is that it exists in its own hermetically sealed vacuum within Kia, and because of that it can&rsquo;t possibly carry the water for the brand. Can we expect that from this day forward all new Kia models will have a little bit of Stinger in them like a true &ldquo;halo&rdquo; marketing plan is supposed to work? Uh, how about no? Because in order to do that Kia operatives would have to completely alter the course of the brand going forward, ripping up existing product plans as they go. And I don&rsquo;t see that happening, because until further notice the Stinger is a one-off in the Kia brand portfolio, an island unto itself, and it&rsquo;s going to stay that way no matter how much Kia operatives believe that they have stumbled across the Holy Grail.</p>
<p>There&rsquo;s that &ldquo;flipping the switch&rdquo; thing again. Marketers in this business have an inherent belief that they can change course with impunity and that things will work out in their favor. I appreciate the optimism but it&rsquo;s remarkably na&iuml;ve. If Kia really wanted to change course, it would embark on a ten-year plan to transform the brand, but that&rsquo;s a laughable notion, especially given the utter lack of patience Kia executives have demonstrated in the past.</p>
<p>And then, there&rsquo;s&nbsp;<strong>Subaru</strong>. This month, the Japanese brand is celebrating 50 years of selling vehicles in the U.S. To say that the brand&rsquo;s success has been meteoric really isn&rsquo;t accurate. Its growth has been slow but steady, and it has nurtured its brand and its customers along the way with impressive products and an unfailing consistency in messaging. And the dividends are piling up, with Subaru accruing a mountain of good will and increased sales that aren&rsquo;t in danger of cooling off anytime soon.&nbsp;</p>
<p>Perhaps the other two aforementioned auto brands should pay attention to what Subaru is doing, because it&rsquo;s simply how it&rsquo;s done when it comes to automotive marketing.<span style="font-size: 12px;">&nbsp;</span></p>
<p>And that&rsquo;s the High-Octane Truth for this week.</p>

        
  
          
  
         
  
      </div>

    

  </div>

      <div class="journal-entry-tag journal-entry-tag-post-body">
      <div class="journal-entry-tag-post-body-line1"><span class="posted-by">  <a href="/current/author/wordgirl"> <img title="Author" alt="Author" class="inline-icon user-registered-icon" rel="blk_ko_18" src="/universal/images/transparent.png" />Editor</a></span> |  <span class="share-item"><a href="javascript:noop();" onclick="Squarespace.Interaction.shareLink(this,'%2Fcurrent%2F2018%2F2%2F13%2Fbrand-spanking.html','BRAND%20SPANKING.');"> <img title="Share Article" alt="Share Article" class="inline-icon share-icon" rel="blk_ko_18" src="/universal/images/transparent.png" />Share Article </a></span> |  <span class="email-item"><a href="/current/recommend/36034065"> <img title="Email Article" alt="Email Article" class="inline-icon email-icon" rel="blk_ko_18" src="/universal/images/transparent.png" />Email Article </a></span> |  <span class="print-item"><a href="/current/2018/2/13/brand-spanking.html?printerFriendly=true"> <img title="Print Article" alt="Print Article" class="inline-icon print-icon" rel="blk_ko_18" src="/universal/images/transparent.png" />Print Article </a></span> </div>
      <div class="journal-entry-tag-post-body-line2"></div>
      <div class="journal-entry-tag-post-body-line3"></div>
    </div>
  
  
  <div class="clearer"></div>

</div>
</div>





  </div>

  

  

      
  <div class="journal-entry-navigation">

    
      
      <a class="journal-entry-navigation-main" href="/current/">Main</a>
       | <a class="journal-entry-navigation-next" href="/current/2018/2/5/fcas-embarrassing-display-on-the-super-bowl.html">FCA’s EMBARRASSING DISPLAY ON THE SUPER BOWL. &raquo;</a> 

    

  </div>


  

  

  
  

  


  

  

  
  

</div></div> <!-- Content -->
  
    
  
    </div></div> <!-- Page Body -->

    
    
    <div id="pageFooterWrapper"><div id="pageFooter">
  
              <a href="/current/">RANTS</a>  |  <a href="/on-the-table1/">ON THE TABLE</a>  |  <a href="/fumes1/">FUMES</a>  |  <a href="/the-line1/">THE LINE</a>  |  <a href="/emails-of-the-week1/"> READER MAIL</a>  <br><br>

THE UNAUTHORIZED USE OF ANY EDITORIAL OR PHOTOGRAPHIC CONTENT FROM AUTOEXTREMIST.COM WITHOUT WRITTEN PERMISSION FROM THE PUBLISHER IS STRICTLY PROHIBITED.<br>
<a href="/copyright/">Copyright Statement</a> ~ © 1999-2018 Autoextremist.com, Inc. ~ <a href="/privacy-policy/">Privacy Policy</a>
      
  
      
  
    </div></div>
  
  </div></div> <!-- Canvas -->
  
   


  <div class="clearer" id="bodyClearer"></div>

  



</body>
</html>