<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/> 
  
   <meta name="Robots" content="index,follow" />  
  
  
  <!-- autoextremist -->

  <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />

  <link id="primaryStylesheet" rel="stylesheet" type="text/css" href="/display/common.css?styleId=1814361&amp;RK=1359510686127&amp;CE=75"/>
  
  <link id="slideShowStylesheet" rel="stylesheet" type="text/css" href="/universal/styles/squarespace-gallery-slideshow.css?CE=75"/>
  
  
    <link rel="alternate" type="application/atom+xml" title="ATOM" href="http://www.autoextremist.com/current/atom.xml" />
  
    <link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.autoextremist.com/current/rss.xml" />
  
    <link rel="alternate" type="application/rdf+xml" title="RDF" href="http://www.autoextremist.com/current/rdf.xml" />
  
  
  <!-- Google Web Fonts -->
  <script type="text/javascript">
    	WebFontConfig = {"google": {"families": ["Josefin Sans:400"]}};
  
   
    (function() {
      var wf = document.createElement('script');
      wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
          '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
      wf.type = 'text/javascript';
      wf.async = 'true';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(wf, s);
    })();
  </script>

  <script type="text/javascript" src="/universal/yui/yahoo-dom-event/yahoo-dom-event.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/connection/connection_core-min.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/json/json-min.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/animation/animation-min.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/selector/selector.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/element/element.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/global.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/lightbox.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/api.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/base64.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/census.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/yui2-yui3-bridge.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/squarespace-gallery-slideshow.js?CE=75"></script>


  <script type="text/javascript">
  // <![CDATA[

    Squarespace.Constants.SS_AUTHKEY = encodeURIComponent("");
    Squarespace.Constants.WEBSITE_TITLE =  "Autoextremist.com"; 
    
     Squarespace.Constants.CURRENT_MODULE_ID = "1858948"; 
    
    
    
    Squarespace.Constants.ADMINISTRATION_UI =  false; 
    
    
     Squarespace.Constants.OBJECT_PERMALINK = "http://www.autoextremist.com/current/2017/9/5/cadillac-has-its-mojo-back-the-numbers-dont-add-up.html"; 
    Squarespace.Constants.CORE_APPLICATION_DOMAIN = "squarespace.com";
    Squarespace.Constants.CORE_V6_APPLICATION_DOMAIN = "squarespace.com";
    Squarespace.Constants.V5_FRONTSITE = "http://five.squarespace.com";
    Squarespace.Constants.WEBSITE_ID = "192288";

    

    

    

  // ]]>
  </script>

      <title>CADILLAC HAS ITS MOJO BACK? THE NUMBERS DON’T ADD&nbsp;UP. - Rants - Autoextremist.com ~ the bare-knuckled, unvarnished, high octane truth...</title>
    <meta property="og:title" content="CADILLAC HAS ITS MOJO BACK? THE NUMBERS DON’T ADD&nbsp;UP. - Rants - Autoextremist.com ~ the bare-knuckled, unvarnished, high octane truth..." /> 
  

      <meta property="og:description" content=" By Peter M. DeLorenzo 

 Detroit. There seems to be a lot of smoke being generated by Cadillac of ..." />
  

  

  <!-- End Heading -->

  <META NAME="Keywords" CONTENT="automotive news, automotive commentary, auto racing, automobile industry, auto industry,Ford, Chevrolet, GM, Toyota, Buick, Nissan, Volkswagen, Porsche, Audi, Honda, Pontiac, Chrylser, Damlier, Mercedes"/>
<META NAME="Author" CONTENT="johnt@c2group.com"/>


  <script type="text/javascript" src="/universal/scripts/cookie-min.js"></script>
  <script type="text/javascript" src="/universal/scripts/eu-cookie-policy.js"></script>

</head>

<body  id="modulePage1858948"   class="objectId35964425"  >

  <script type="text/javascript">
  YAHOO.util.Event.onDOMReady(function() {
    if (document.location.href.indexOf("SSLogoutOk=true") != -1) {
      new Squarespace.FixedPositionTip("Logout Successful", "You have been successfully logged out.", { xMargin: 15, yMargin: 15, icon: "/universal/images/helptip-info.png", orientation: "upper-right", viewportFixed: true, autoHide: 1800 }).show();
    }
  });
</script>

    

  <script type="text/javascript">
    YAHOO.util.Event.onDOMReady(function() { new Squarespace.Census.hit(); } );
  </script>

  <script type="text/javascript">
    YAHOO.util.Event.addListener(document, "keyup", function (e) { if (!e) { e = event; } if (e.keyCode == 27) { document.location.href = "/login/?returnUrl=%2Fcurrent%2F2017%2F9%2F5%2Fcadillac-has-its-mojo-back-the-numbers-dont-add-up.html"; } });
  </script>




  

  <div id="canvasWrapper"><div id="canvas">
  
  

  <div id="pageHeaderWrapper"><div id="pageHeader">

      <div id="navigationTop"><div id="navigationTop-sectionContent981974" class="horizontalNavigationBar"><ul class="content-navigation">
    
  <li class="module active-module  " id="navigationTop-moduleContentWrapper1858948">

    <div id="navigationTop-moduleContent1858948">

              <a id="navigationTop-moduleLink1858948" class=" " href="/" ><span>Rants</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper1882163">

    <div id="navigationTop-moduleContent1882163">

              <a id="navigationTop-moduleLink1882163" class=" " href="/on-the-table1/" ><span>On The Table</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper1882168">

    <div id="navigationTop-moduleContent1882168">

              <a id="navigationTop-moduleLink1882168" class=" " href="/fumes1/" ><span>Fumes</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper1882165">

    <div id="navigationTop-moduleContent1882165">

              <a id="navigationTop-moduleLink1882165" class=" " href="/the-line1/" ><span>The Line</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper1882171">

    <div id="navigationTop-moduleContent1882171">

              <a id="navigationTop-moduleLink1882171" class=" " href="/road-kill1/" ><span>A Bud&#39;s Life</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper1882448">

    <div id="navigationTop-moduleContent1882448">

              <a id="navigationTop-moduleLink1882448" class=" " href="/autoextremist-image-gallery/" ><span>Image Gallery</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper1882196">

    <div id="navigationTop-moduleContent1882196">

              <a id="navigationTop-moduleLink1882196" class=" " href="/emails-of-the-week1/" ><span>Reader Mail</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper1858949">

    <div id="navigationTop-moduleContent1858949">

              <a id="navigationTop-moduleLink1858949" class=" " href="/about-us/" ><span>About AE</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper1859799">

    <div id="navigationTop-moduleContent1859799">

              <a id="navigationTop-moduleLink1859799" class=" " href="/search-autoextremist/" ><span>Search AE</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper1859817">

    <div id="navigationTop-moduleContent1859817">

              <a id="navigationTop-moduleLink1859817" class=" " href="/contact-ae/" ><span>Contact AE</span></a>
      

      

    </div>

  </li>


  </ul><br class="clearer"/></div></div>

    
        
      
  
      <div id="bannerAreaWrapper"><div id="bannerArea">

        
        <div id="bannerWrapper">
          <a href="http://www.autoextremist.com/"><img id="banner" src="/storage/autoX_banner.jpg" alt="Autoextremist.com" title="Autoextremist.com"/></a>
        </div>  

      
      
      </div></div>
    
    
    

      <div id="navigationBottom"><div id="navigationBottom-sectionContent981974" class="horizontalNavigationBar"><ul class="content-navigation">
    
  <li class="module active-module  " id="navigationBottom-moduleContentWrapper1858948">

    <div id="navigationBottom-moduleContent1858948">

              <a id="navigationBottom-moduleLink1858948" class=" " href="/" ><span>Rants</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper1882163">

    <div id="navigationBottom-moduleContent1882163">

              <a id="navigationBottom-moduleLink1882163" class=" " href="/on-the-table1/" ><span>On The Table</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper1882168">

    <div id="navigationBottom-moduleContent1882168">

              <a id="navigationBottom-moduleLink1882168" class=" " href="/fumes1/" ><span>Fumes</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper1882165">

    <div id="navigationBottom-moduleContent1882165">

              <a id="navigationBottom-moduleLink1882165" class=" " href="/the-line1/" ><span>The Line</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper1882171">

    <div id="navigationBottom-moduleContent1882171">

              <a id="navigationBottom-moduleLink1882171" class=" " href="/road-kill1/" ><span>A Bud&#39;s Life</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper1882448">

    <div id="navigationBottom-moduleContent1882448">

              <a id="navigationBottom-moduleLink1882448" class=" " href="/autoextremist-image-gallery/" ><span>Image Gallery</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper1882196">

    <div id="navigationBottom-moduleContent1882196">

              <a id="navigationBottom-moduleLink1882196" class=" " href="/emails-of-the-week1/" ><span>Reader Mail</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper1858949">

    <div id="navigationBottom-moduleContent1858949">

              <a id="navigationBottom-moduleLink1858949" class=" " href="/about-us/" ><span>About AE</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper1859799">

    <div id="navigationBottom-moduleContent1859799">

              <a id="navigationBottom-moduleLink1859799" class=" " href="/search-autoextremist/" ><span>Search AE</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper1859817">

    <div id="navigationBottom-moduleContent1859817">

              <a id="navigationBottom-moduleLink1859817" class=" " href="/contact-ae/" ><span>Contact AE</span></a>
      

      

    </div>

  </li>


  </ul><br class="clearer"/></div></div>


  </div></div>
  
  

  

  
  <div id="pageBodyWrapper"><div id="pageBody">
  
  <div id="sidebar1Wrapper" class="verticalNavigationBarWrapper"><div class="iw-vnb1"><div class="iw-vnb2"><div class="iw-vnb3"><div class="iw-vnb4"><div id="sidebar1" class="verticalNavigationBar">

  

    <div id="sectionContent981973" class="sectionWrapper  "><div class="iw-s1"><div class="iw-s2"><div class="iw-s3"><div class="iw-s4"><div class="section">

      

      
        
          <div class="content-passthrough"><div id="moduleContentWrapper1859818" class="widget-wrapper  widget-type-page"><div id="moduleContent1859818">





  <hr />
  <div align="center" style="text-align: center;">No. 913</div>
  <div align="center" style="text-align: center;">September 6, 2017</div>
  <div align="center" style="text-align: center;"><span style="font-family: Arial;"><span class="ssNonEditable full-image-block">&nbsp;</span></span></div>
  <hr />
</div></div></div>

        

      
  
    </div></div></div></div></div></div>

  

    <div id="sectionContent8144685" class="sectionWrapper  "><div class="iw-s1"><div class="iw-s2"><div class="iw-s3"><div class="iw-s4"><div class="section">

      

      
        
          <div class="content-passthrough"><div id="moduleContentWrapper19455702" class="widget-wrapper  widget-type-page"><div id="moduleContent19455702">





  <h3>About The Autoextremist</h3>
  <p><span class="thumbnail-image-block ssNonEditable"><span><a href="javascript:showFullImage('/display/ShowImage?imageUrl=%2Fstorage%2Fpmd15-26.jpg%3F__SQUARESPACE_CACHEVERSION%3D1432995723468',1024,991);"><img src="/storage/thumbnails/1858946-26272584-thumbnail.jpg?__SQUARESPACE_CACHEVERSION=1432995723469" alt="" /></a></span></span></p>
  <p>Peter M. DeLorenzo has been immersed in all things automotive since childhood. Privileged to be an up-close-and-personal witness to the glory days of the U.S. auto industry, DeLorenzo combines that historical legacy with his own 22-year career in automotive marketing and advertising to bring unmatched industry perspectives to the Internet with Autoextremist.com, which was founded on June 1, 1999. DeLorenzo is known for his incendiary commentaries and laser-accurate analysis of the automobile business, as well as racing and the business of motorsports. Author. Commentator. Influencer. The Consigliere. Minister of the High-Octane Truth. DeLorenzo is considered to be one of the most influential voices commenting on the business today.</p>
  <p>DeLorenzo's latest book is <em>Witch Hunt</em> (Octane Press&nbsp;       <a href="http://octanepress.com/book/page/witch-hunt-home" target="_blank">witchhuntbook.com</a>).  It is available on Amazon in both hardcover and Kindle formats, as well  as on iBookstore. DeLorenzo is also the author of&nbsp;<em>The United States of Toyota</em>.</p>
</div></div></div>

        

      
  
    </div></div></div></div></div></div>

  

    <div id="sectionContent981974" class="sectionWrapper promotedContainer "><div class="iw-s1"><div class="iw-s2"><div class="iw-s3"><div class="iw-s4"><div class="section">

       <div class="caption">Navigation</div> 

      
        
          <ul class="content-navigation">
  <li class="module active-module  " id="moduleContentWrapper1858948">

    <div id="moduleContent1858948">

              <a id="moduleLink1858948" class=" " href="/" ><span>Rants</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper1882163">

    <div id="moduleContent1882163">

              <a id="moduleLink1882163" class=" " href="/on-the-table1/" ><span>On The Table</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper1882168">

    <div id="moduleContent1882168">

              <a id="moduleLink1882168" class=" " href="/fumes1/" ><span>Fumes</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper1882165">

    <div id="moduleContent1882165">

              <a id="moduleLink1882165" class=" " href="/the-line1/" ><span>The Line</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper1882171">

    <div id="moduleContent1882171">

              <a id="moduleLink1882171" class=" " href="/road-kill1/" ><span>A Bud&#39;s Life</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper1882448">

    <div id="moduleContent1882448">

              <a id="moduleLink1882448" class=" " href="/autoextremist-image-gallery/" ><span>Image Gallery</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper1882196">

    <div id="moduleContent1882196">

              <a id="moduleLink1882196" class=" " href="/emails-of-the-week1/" ><span>Reader Mail</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper1858949">

    <div id="moduleContent1858949">

              <a id="moduleLink1858949" class=" " href="/about-us/" ><span>About AE</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper1859799">

    <div id="moduleContent1859799">

              <a id="moduleLink1859799" class=" " href="/search-autoextremist/" ><span>Search AE</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper1859817">

    <div id="moduleContent1859817">

              <a id="moduleLink1859817" class=" " href="/contact-ae/" ><span>Contact AE</span></a>
      

      

    </div>

  </li>

</ul>

        

      
  
    </div></div></div></div></div></div>

  

    <div id="sectionContent981976" class="sectionWrapper  "><div class="iw-s1"><div class="iw-s2"><div class="iw-s3"><div class="iw-s4"><div class="section">

       <div class="caption">Follow Autoextremist</div> 

      
        
          <div class="content-passthrough"><div id="moduleContentWrapper19208035" class="widget-wrapper  widget-type-page"><div id="moduleContent19208035">





  <p><span class="full-image-float-left ssNonEditable"><span><a href="http://www.facebook.com/autoextremist" target="_blank"><img src="/storage/FaceBook_24x24.png?__SQUARESPACE_CACHEVERSION=1359503380845" alt="" /></a></span></span><span class="full-image-float-left ssNonEditable"><span><a href="https://twitter.com/PeterMDeLorenzo" target="_blank"><img src="/storage/Twitter_24x24.png?__SQUARESPACE_CACHEVERSION=1359503367232" alt="" /></a></span></span><span class="full-image-float-left ssNonEditable"><span><a href="http://www.autoextremist.com/current/atom.xml" target="_blank"><img src="/storage/Feed_24x24.png?__SQUARESPACE_CACHEVERSION=1359503768995" alt="" /></a></span></span></p>
  <p>&nbsp;</p>
</div></div><div id="moduleContentWrapper19208015" class="widget-wrapper  widget-type-page"><div id="moduleContent19208015">





  <p><script type="text/javascript"><!--
  google_ad_client = "pub-6086244869615848";
  /* 160x600, created 8/4/08 */
  google_ad_slot = "3099506069";
  google_ad_width = 160;
  google_ad_height = 600;
  //-->
  </script> <script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
  </script></p>
</div></div></div>

        

      
  
    </div></div></div></div></div></div>

  

  

</div></div></div></div></div></div>
  <div id="sidebar2Wrapper" class="verticalNavigationBarWrapper"><div class="iw-vnb1"><div class="iw-vnb2"><div class="iw-vnb3"><div class="iw-vnb4"><div id="sidebar2" class="verticalNavigationBar">

  

  

</div></div></div></div></div></div>
  
  

  <div id="contentWrapper"><div id="content">
    
          
    


  

  
  
  
  
  <div class="single-journal-entry-wrapper">
    


<div class="journal-entry-wrapper post-text authored-by-wordgirl ">
<div id="item35964425" class="journal-entry">

  <div class="journal-entry-float-day"><span class="name">Tuesday</span></div><div class="journal-entry-float-date"><span class="month">Sep</span><span class="date">05</span><span class="year">2017</span></div>
  
  
  
  <div class="journal-entry-text">
  
      
      <h2 class="title">
    
        
    
        <a class="journal-entry-navigation-current" href="/current/2017/9/5/cadillac-has-its-mojo-back-the-numbers-dont-add-up.html">CADILLAC HAS ITS MOJO BACK? THE NUMBERS DON’T ADD&nbsp;UP.</a>  
     
         
    
      </h2>
      
       <div class="journal-entry-tag journal-entry-tag-post-title"><span class="posted-on">   <img title="Date" alt="Date" class="inline-icon date-icon" rel="blk_ko_18" src="/universal/images/transparent.png" />Tuesday, September 5, 2017 at 02:35PM</span> </div> 

    
  
      
      <div class="body">
  
        
        
        
          <p><strong><em>By Peter M. DeLorenzo</em></strong></p>
<p><strong>Detroit.</strong> There seems         to be a lot of smoke         being generated by Cadillac of late. Part of it revolves around         its burgeoning         success in China, but most of it seems to be a particularly         inflated &ndash; and         grandiose - brand of wishful thinking, akin to an automotive         Stuart Smalley         routine:&nbsp;</p>
<p><em>We&rsquo;re good           enough.</em></p>
<p><em>We&rsquo;re           smart enough.</em></p>
<p><em>And           doggone it&hellip;</em></p>
<p><em>People           like us!!!</em>&nbsp;</p>
<p>The latest         reason for gloating emanating from Cadillac headquarters seems         to be a recent         (August 30<sup>th</sup>) piece by Mike Colias in <em>The Wall Street Journal</em> with the lead headline &ndash; &ldquo;<em><span>Cadillac, After Years of Struggle,           Has Found Its           Sweet Spot: China.&rdquo;</span></em></p>
<p><span>In the mostly glowing piece, Cadillac comes off as the new         force to be         reckoned with in the Chinese luxury market. In fact, GM&rsquo;s luxury         division now         sells more cars in China than here in the U.S., which seems to         have energized         Cadillac execs to no end.</span><span> </span><span>That&rsquo;s all well and good if you squint hard enough and         ignore some         glaring details &ndash;&nbsp;as Cadillac execs and some of its bullish         dealers are wont to         do &ndash; but when you really look at the numbers, the reality of         Cadillac&rsquo;s success         paints an entirely different picture.</span>&nbsp;</p>
<p><span>Think about it, when ex-Audi guru Johan de Nysschen joined         General Motors         (his brief post-Audi stint at Infiniti doesn&rsquo;t count, amounting         to a cup of         coffee), he laid out a five-year plan that was not only         green-lighted by Mary         Barra and Dan &ldquo;I Am&rdquo; Ammann, it was funded with a major league         commitment of         $12 billion (that&rsquo;s with a giant &ldquo;B&rdquo;). That&rsquo;s serious cash-ola         in this business,         folks, but de Nysschen&rsquo;s track record in establishing Audi as a         top-tier luxury         brand in the U.S. market gave him the kind of credibility that         GM simply didn&rsquo;t         have in its ranks, so Barra &amp; Co. went all in on The Plan         for Cadillac.</span></p>
<p><span>And here we are three years into that plan, and what do         the numbers         indicate? In communicating with my friend and colleague </span>Gary         Vasilash, Editor-in-chief,         <em>Automotive Design &amp; Product</em>i<em>on</em>, who is an expert at scouring sales numbers and           identifying trends,           the numbers for Cadillac indicate that all is not well with           GM&rsquo;s investment. As Gary said, &ldquo;According to GM, the average         transaction price in August         for Cadillac increased to $53,300. That&rsquo;s good. And GMC hit a         year-to-date ATP         of $43,400. Not as good, but still solid. Yet it is interesting         to note that         GMC sold 47,718 vehicles in August and Cadillac 15,016.&rdquo;</p>
<p>And let&rsquo;s         not forget that even         though Cadillac is now selling more vehicles in China, the         profit margins, due         to the joint venture agreements mandated by the ruling Communist         party, are         significantly reduced, so execs suggesting that Cadillac has it         goin&rsquo; on         because of China deserve a giant asterisk attached to everything         they say.</p>
<p>Forget about         China for a moment, how         is Cadillac doing in this market? The XT5 crossover and the         Escalade ESV are         doing quite well, but the rest of the lineup? Not so much. Part         of that is due         to the fact that we are living in a particular kind of         SUV/Crossover Hell,         where consumers have simply walked away from buying cars for the         most part, but         part of it is also due to the fact that Cadillac has abandoned         all pretense of         marketing its historical legacy to <em>anyone</em> in this country, in favor of mining the gold that exists in         emerging &ndash; and         younger &ndash;&nbsp;demographic groups. But more on that in a minute.</p>
<p>Another         component of that previously mentioned GMC vs. Cadillac         comparison? Don&rsquo;t         forget that while Cadillac has its own platforms created and         embellished around         the &ldquo;vision&rdquo; for the future of the brand, GMC massages existing         &ndash; meaning it shares         underpinnings with Chevrolet &ndash;&nbsp;GM platforms, which is about as         &ldquo;old school&rdquo; as         it gets. But in this case &ldquo;old school&rdquo; isn&rsquo;t a negative, because         it adds up to         some serious dough-re-me. Think about this for a minute &ndash;&nbsp;not         only do the         numbers not add up, but also the real profitability being         brought into GM&rsquo;s         coffers by Cadillac pales in comparison to what GMC is         delivering, especially         given the ball-busting investment GM laid on the table for its         luxury brand.</p>
<p>Where         is all of this going for Cadillac, you might ask? Nowhere good         is the short         answer.</p>
<p>GMC         is operating as the not-so-little engine that could, marketing         visually massaged         (to differentiate them from the more mundane Chevrolet versions)         luxury-oriented         vehicles to new heights that push right up against Cadillac in         the market. To its         credit, GMC is not trying to pretend to be something it is not         (although its         advertising is <em>still</em> terribly lackluster), but it has         found its niche in the market         and within the corporation, and it&rsquo;s delivering big-time profits         for the         denizens of the Silver Silos.</p>
<p>Cadillac?         The turnaround of the brand was always going to take a long         time; in fact I         estimated three years ago that it would take the better part of         a decade and a         half. But three years         into a five-year plan it&rsquo;s not looking good. And pointing to the         somewhat         dubious success in China as vindication of &ldquo;The Plan&rdquo; isn&rsquo;t         cutting it.&nbsp;</p>
<p>You can         blame the insatiable consumer         demand for SUVs and crossovers in this country for Cadillac         treading water in         this market. And you can blame the fact that Cadillac&rsquo;s product         cadence is         woefully lacking in addressing this issue, with the first new         crossover not         expected until next spring and subsequent product entries         lagging behind that.         But the fact remains that de Nysschen&rsquo;s strategy to remake         Cadillac in Audi&rsquo;s         image has been an egregious miscalculation.</p>
<p><span>As I&rsquo;ve said repeatedly in my columns over the         years, in order         to succeed, Cadillac must be allowed to be <em>Cadillac</em>.         But the current Cadillac brain trust refuses to acknowledge that         this is a         viable path for the brand. In fact Cadillac execs go out of         their way to         trample on the legacy of the brand at every opportunity.</span></p>
<p><span>How so? Let&rsquo;s review&hellip;</span></p>
<p><strong>Hanging nonsensical           Audi-esque nomenclature on its vehicles in the hopes that the           average consumer will           warm up to them. </strong>This just in: It&rsquo;s         Not. Gonna. Happen. Because no matter how you cut it, &ldquo;CT6&rdquo; is         evocative of         absolutely nothing, while a name like Eldorado conveys the kind         of imagery that         is unmistakably, <em>Cadillac</em>.         Cadillac&rsquo;s         ridiculous naming regimen is not only absurd; it&rsquo;s inauthentic         to the brand to         the nth degree. Why do you think that the Escalade is Cadillac&rsquo;s         premier statement         for the brand? I&rsquo;ll answer that for you: First of all, it has         true, in-your-face design presence. And secondly, it has a Cadillac-worthy         name.</p>
<p><strong>Marketing &ldquo;air&rdquo; to           people who aren&rsquo;t listening and who don&rsquo;t care.</strong> Which Cadillac managed to do in convincing fashion by         advertising its new Super         Cruise technology on the MTV video awards to an imaginary target         audience. But         then again the marketing directive from on high is to aim at         people who have no interest         in the brand while dismissing anyone over 50 as being irrelevant         and         inconsequential. This is all because of a fundamental belief         by Cadillac         marketers that by 2020 Millennials will be calling all the         shots, and to spend         one dime or aim one piece of communication on those age-inappropriate         unfortunates is simply a waste of time. (That by doing this         Cadillac marketers         are leaving millions of dollars in profits from sales on the         table doesn&rsquo;t seem         to matter, because it&rsquo;s going to be <em>great </em>in the next decade, just you wait and see.)&nbsp;</p>
<p><span>Add to this the fact that the Cadillac brain         trust has turned its         back on two of the industry&rsquo;s most significant and compelling         concept cars of         the last decade &ndash; the Ciel and the Elmiraj &ndash; while trying to         foist cramped         Audi-sized cars like the ATS and CTS down consumers&rsquo; throats in         the market in         the hopes that they&rsquo;d &ldquo;get it.&rdquo; This has been an abject         failure and a nonstarter, which has only been magnified by the SUV/Crossover frenzy. (Yes,         I know, the         ATS-V and the CTS-V are magnificent machines, but they&rsquo;re wasted         at Cadillac.         Instead, they should be part of a new Corvette division, as I&rsquo;ve         said for         years.)</span></p>
<p>But the most         depressing part in all         of this is that de Nysschen &amp; Co. are squandering the         historical legacy of         the brand. It&rsquo;s a legacy that has survived countless product         missteps,         management faux pas and false starts yet still resonates with         consumers like         few other brands have throughout history. To this day you <em>still</em> hear people and companies say, &ldquo;It&rsquo;s the         Cadillac of ____&rdquo; to         bestow a certain gravitas to a product, an instant, collective         recognition that         transcends all other adjectives.</p>
<p>This just         in: There is no need for         Cadillac to emulate Audi, not in any way, shape or form.         Cadillac&rsquo;s future         success shouldn&rsquo;t hinge on becoming a faux interpretation of a         German luxury         brand just to achieve relevance again. As a matter of fact, it&rsquo;s         an insult to         what is still considered to be America&rsquo;s foremost luxury brand,         one that still         resonates far and wide as <em>The           Standard of           The World</em>, even though other car companies exceeded its         product reach long         ago.</p>
<p>Cadillac         still has all the tools to         become a highly sought after and desired brand. It has the         historical legacy,         it has a treasure trove of evocative names &ndash; and some new ones         too &ndash; and GM not         only has the engineering chops, it has the design talent to         craft a visual renaissance befitting of the brand's legacy.</p>
<p>It&rsquo;s         interesting, but in that         aforementioned article in the <em>WSJ,</em> <span>Shanghai entrepreneur Zhenyu He, sees Cadillacs         as a symbol of         American grandeur. &ldquo;It sets me apart and represents American         heritage,&rdquo; said         Mr.&nbsp;Zhenyu, 40 years old, most of whose friends drive BMWs. </span></p>
<p><span>I         find it sad that you have to go all the way to Shanghai to         find people who actually understand what Cadillac is <em>supposed</em> to be all about. </span></p>
<p><span>Three years into Cadillac&rsquo;s latest         reimagination it&rsquo;s clear to         me that a legacy is being squandered and an opportunity is being         lost.</span></p>
<p><span>And unless and until there is a strategic shift         in Cadillac         management&rsquo;s thinking, the brand is destined to tread water for         years to come.</span></p>
<p><span>And that&rsquo;s the High-Octane Truth for this week.</span></p>

        
  
          
  
         
  
      </div>

    

  </div>

      <div class="journal-entry-tag journal-entry-tag-post-body">
      <div class="journal-entry-tag-post-body-line1"><span class="posted-by">  <a href="/current/author/wordgirl"> <img title="Author" alt="Author" class="inline-icon user-registered-icon" rel="blk_ko_18" src="/universal/images/transparent.png" />Editor</a></span> |  <span class="share-item"><a href="javascript:noop();" onclick="Squarespace.Interaction.shareLink(this,'%2Fcurrent%2F2017%2F9%2F5%2Fcadillac-has-its-mojo-back-the-numbers-dont-add-up.html','CADILLAC%20HAS%20ITS%20MOJO%20BACK%3F%20THE%20NUMBERS%20DON%E2%80%99T%20ADD%20UP.');"> <img title="Share Article" alt="Share Article" class="inline-icon share-icon" rel="blk_ko_18" src="/universal/images/transparent.png" />Share Article </a></span> |  <span class="email-item"><a href="/current/recommend/35964425"> <img title="Email Article" alt="Email Article" class="inline-icon email-icon" rel="blk_ko_18" src="/universal/images/transparent.png" />Email Article </a></span> |  <span class="print-item"><a href="/current/2017/9/5/cadillac-has-its-mojo-back-the-numbers-dont-add-up.html?printerFriendly=true"> <img title="Print Article" alt="Print Article" class="inline-icon print-icon" rel="blk_ko_18" src="/universal/images/transparent.png" />Print Article </a></span> </div>
      <div class="journal-entry-tag-post-body-line2"></div>
      <div class="journal-entry-tag-post-body-line3"></div>
    </div>
  
  
  <div class="clearer"></div>

</div>
</div>





  </div>

  

  

      
  <div class="journal-entry-navigation">

    
      
      <a class="journal-entry-navigation-main" href="/current/">Main</a>
       | <a class="journal-entry-navigation-next" href="/current/2017/8/29/end-of-summer-blues.html">END OF SUMMER BLUES. &raquo;</a> 

    

  </div>


  

  

  
  

  


  

  

  
  

</div></div> <!-- Content -->
  
    
  
    </div></div> <!-- Page Body -->

    
    
    <div id="pageFooterWrapper"><div id="pageFooter">
  
              <a href="/current/">RANTS</a>  |  <a href="/on-the-table1/">ON THE TABLE</a>  |  <a href="/fumes1/">FUMES</a>  |  <a href="/the-line1/">THE LINE</a>  |  <a href="/road-kill1/">A BUD'S LIFE</a>  | <a href="/emails-of-the-week1/"> READER MAIL</a>  <br><br>

THE UNAUTHORIZED USE OF ANY EDITORIAL OR PHOTOGRAPHIC CONTENT FROM AUTOEXTREMIST.COM WITHOUT WRITTEN PERMISSION FROM THE PUBLISHER IS STRICTLY PROHIBITED.<br>
<a href="/copyright/">Copyright Statement</a> ~ © 1999-2017 Autoextremist.com, Inc. ~ <a href="/privacy-policy/">Privacy Policy</a>
      
  
      
  
    </div></div>
  
  </div></div> <!-- Canvas -->
  
   


  <div class="clearer" id="bodyClearer"></div>

  



</body>
</html>