<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/> 
  
   <meta name="Robots" content="index,follow" />  
  
  
  <!-- autoextremist -->

  <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />

  <link id="primaryStylesheet" rel="stylesheet" type="text/css" href="/display/common.css?styleId=1814361&amp;RK=1359510686127&amp;CE=75"/>
  
  <link id="slideShowStylesheet" rel="stylesheet" type="text/css" href="/universal/styles/squarespace-gallery-slideshow.css?CE=75"/>
  
  
    <link rel="alternate" type="application/atom+xml" title="ATOM" href="http://www.autoextremist.com/current/atom.xml" />
  
    <link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.autoextremist.com/current/rss.xml" />
  
    <link rel="alternate" type="application/rdf+xml" title="RDF" href="http://www.autoextremist.com/current/rdf.xml" />
  
  
  <!-- Google Web Fonts -->
  <script type="text/javascript">
    	WebFontConfig = {"google": {"families": ["Josefin Sans:400"]}};
  
   
    (function() {
      var wf = document.createElement('script');
      wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
          '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
      wf.type = 'text/javascript';
      wf.async = 'true';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(wf, s);
    })();
  </script>

  <script type="text/javascript" src="/universal/yui/yahoo-dom-event/yahoo-dom-event.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/connection/connection_core-min.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/json/json-min.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/animation/animation-min.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/selector/selector.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/element/element.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/global.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/lightbox.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/api.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/base64.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/census.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/yui2-yui3-bridge.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/squarespace-gallery-slideshow.js?CE=75"></script>


  <script type="text/javascript">
  // <![CDATA[

    Squarespace.Constants.SS_AUTHKEY = encodeURIComponent("");
    Squarespace.Constants.WEBSITE_TITLE =  "Autoextremist.com"; 
    
     Squarespace.Constants.CURRENT_MODULE_ID = "1858948"; 
    
    
    
    Squarespace.Constants.ADMINISTRATION_UI =  false; 
    
    
     Squarespace.Constants.OBJECT_PERMALINK = "http://www.autoextremist.com/current/2017/1/31/the-swirling-maelstrom-to-the-fore.html"; 
    Squarespace.Constants.CORE_APPLICATION_DOMAIN = "squarespace.com";
    Squarespace.Constants.CORE_V6_APPLICATION_DOMAIN = "squarespace.com";
    Squarespace.Constants.V5_FRONTSITE = "http://five.squarespace.com";
    Squarespace.Constants.WEBSITE_ID = "192288";

    

    

    

  // ]]>
  </script>

      <title>THE SWIRLING MAELSTROM TO THE&nbsp;FORE. - Rants - Autoextremist.com ~ the bare-knuckled, unvarnished, high octane truth...</title>
    <meta property="og:title" content="THE SWIRLING MAELSTROM TO THE&nbsp;FORE. - Rants - Autoextremist.com ~ the bare-knuckled, unvarnished, high octane truth..." /> 
  

      <meta property="og:description" content=" By Peter M. DeLorenzo 

 Detroit. While watching as Mary Barra, Mark Fields and Sergio Marchionne ..." />
  

  

  <!-- End Heading -->

  <META NAME="Keywords" CONTENT="automotive news, automotive commentary, auto racing, automobile industry, auto industry,Ford, Chevrolet, GM, Toyota, Buick, Nissan, Volkswagen, Porsche, Audi, Honda, Pontiac, Chrylser, Damlier, Mercedes"/>
<META NAME="Author" CONTENT="johnt@c2group.com"/>


  <script type="text/javascript" src="/universal/scripts/cookie-min.js"></script>
  <script type="text/javascript" src="/universal/scripts/eu-cookie-policy.js"></script>

</head>

<body  id="modulePage1858948"   class="objectId35854737"  >

  <script type="text/javascript">
  YAHOO.util.Event.onDOMReady(function() {
    if (document.location.href.indexOf("SSLogoutOk=true") != -1) {
      new Squarespace.FixedPositionTip("Logout Successful", "You have been successfully logged out.", { xMargin: 15, yMargin: 15, icon: "/universal/images/helptip-info.png", orientation: "upper-right", viewportFixed: true, autoHide: 1800 }).show();
    }
  });
</script>

    

  <script type="text/javascript">
    YAHOO.util.Event.onDOMReady(function() { new Squarespace.Census.hit(); } );
  </script>

  <script type="text/javascript">
    YAHOO.util.Event.addListener(document, "keyup", function (e) { if (!e) { e = event; } if (e.keyCode == 27) { document.location.href = "/login/?returnUrl=%2Fcurrent%2F2017%2F1%2F31%2Fthe-swirling-maelstrom-to-the-fore.html"; } });
  </script>




  

  <div id="canvasWrapper"><div id="canvas">
  
  

  <div id="pageHeaderWrapper"><div id="pageHeader">

      <div id="navigationTop"><div id="navigationTop-sectionContent981974" class="horizontalNavigationBar"><ul class="content-navigation">
    
  <li class="module active-module  " id="navigationTop-moduleContentWrapper1858948">

    <div id="navigationTop-moduleContent1858948">

              <a id="navigationTop-moduleLink1858948" class=" " href="/" ><span>Rants</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper1882163">

    <div id="navigationTop-moduleContent1882163">

              <a id="navigationTop-moduleLink1882163" class=" " href="/on-the-table1/" ><span>On The Table</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper1882168">

    <div id="navigationTop-moduleContent1882168">

              <a id="navigationTop-moduleLink1882168" class=" " href="/fumes1/" ><span>Fumes</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper1882165">

    <div id="navigationTop-moduleContent1882165">

              <a id="navigationTop-moduleLink1882165" class=" " href="/the-line1/" ><span>The Line</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper1882171">

    <div id="navigationTop-moduleContent1882171">

              <a id="navigationTop-moduleLink1882171" class=" " href="/road-kill1/" ><span>A Bud&#39;s Life</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper1882448">

    <div id="navigationTop-moduleContent1882448">

              <a id="navigationTop-moduleLink1882448" class=" " href="/autoextremist-image-gallery/" ><span>Image Gallery</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper1882196">

    <div id="navigationTop-moduleContent1882196">

              <a id="navigationTop-moduleLink1882196" class=" " href="/emails-of-the-week1/" ><span>Reader Mail</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper1858949">

    <div id="navigationTop-moduleContent1858949">

              <a id="navigationTop-moduleLink1858949" class=" " href="/about-us/" ><span>About AE</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper1859799">

    <div id="navigationTop-moduleContent1859799">

              <a id="navigationTop-moduleLink1859799" class=" " href="/search-autoextremist/" ><span>Search AE</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper1859817">

    <div id="navigationTop-moduleContent1859817">

              <a id="navigationTop-moduleLink1859817" class=" " href="/contact-ae/" ><span>Contact AE</span></a>
      

      

    </div>

  </li>


  </ul><br class="clearer"/></div></div>

    
        
      
  
      <div id="bannerAreaWrapper"><div id="bannerArea">

        
        <div id="bannerWrapper">
          <a href="http://www.autoextremist.com/"><img id="banner" src="/storage/autoX_banner.jpg" alt="Autoextremist.com" title="Autoextremist.com"/></a>
        </div>  

      
      
      </div></div>
    
    
    

      <div id="navigationBottom"><div id="navigationBottom-sectionContent981974" class="horizontalNavigationBar"><ul class="content-navigation">
    
  <li class="module active-module  " id="navigationBottom-moduleContentWrapper1858948">

    <div id="navigationBottom-moduleContent1858948">

              <a id="navigationBottom-moduleLink1858948" class=" " href="/" ><span>Rants</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper1882163">

    <div id="navigationBottom-moduleContent1882163">

              <a id="navigationBottom-moduleLink1882163" class=" " href="/on-the-table1/" ><span>On The Table</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper1882168">

    <div id="navigationBottom-moduleContent1882168">

              <a id="navigationBottom-moduleLink1882168" class=" " href="/fumes1/" ><span>Fumes</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper1882165">

    <div id="navigationBottom-moduleContent1882165">

              <a id="navigationBottom-moduleLink1882165" class=" " href="/the-line1/" ><span>The Line</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper1882171">

    <div id="navigationBottom-moduleContent1882171">

              <a id="navigationBottom-moduleLink1882171" class=" " href="/road-kill1/" ><span>A Bud&#39;s Life</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper1882448">

    <div id="navigationBottom-moduleContent1882448">

              <a id="navigationBottom-moduleLink1882448" class=" " href="/autoextremist-image-gallery/" ><span>Image Gallery</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper1882196">

    <div id="navigationBottom-moduleContent1882196">

              <a id="navigationBottom-moduleLink1882196" class=" " href="/emails-of-the-week1/" ><span>Reader Mail</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper1858949">

    <div id="navigationBottom-moduleContent1858949">

              <a id="navigationBottom-moduleLink1858949" class=" " href="/about-us/" ><span>About AE</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper1859799">

    <div id="navigationBottom-moduleContent1859799">

              <a id="navigationBottom-moduleLink1859799" class=" " href="/search-autoextremist/" ><span>Search AE</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper1859817">

    <div id="navigationBottom-moduleContent1859817">

              <a id="navigationBottom-moduleLink1859817" class=" " href="/contact-ae/" ><span>Contact AE</span></a>
      

      

    </div>

  </li>


  </ul><br class="clearer"/></div></div>


  </div></div>
  
  

  

  
  <div id="pageBodyWrapper"><div id="pageBody">
  
  <div id="sidebar1Wrapper" class="verticalNavigationBarWrapper"><div class="iw-vnb1"><div class="iw-vnb2"><div class="iw-vnb3"><div class="iw-vnb4"><div id="sidebar1" class="verticalNavigationBar">

  

    <div id="sectionContent981973" class="sectionWrapper  "><div class="iw-s1"><div class="iw-s2"><div class="iw-s3"><div class="iw-s4"><div class="section">

      

      
        
          <div class="content-passthrough"><div id="moduleContentWrapper1859818" class="widget-wrapper  widget-type-page"><div id="moduleContent1859818">





  <hr />
  <div align="center" style="text-align: center;">No. 882</div>
  <div align="center" style="text-align: center;">February 1, 2017</div>
  <div align="center" style="text-align: center;"><span style="font-family: Arial;"><span class="ssNonEditable full-image-block">&nbsp;</span></span></div>
  <hr />
</div></div></div>

        

      
  
    </div></div></div></div></div></div>

  

    <div id="sectionContent8144685" class="sectionWrapper  "><div class="iw-s1"><div class="iw-s2"><div class="iw-s3"><div class="iw-s4"><div class="section">

      

      
        
          <div class="content-passthrough"><div id="moduleContentWrapper19455702" class="widget-wrapper  widget-type-page"><div id="moduleContent19455702">





  <h3>About The Autoextremist</h3>
  <p><span class="thumbnail-image-block ssNonEditable"><span><a href="javascript:showFullImage('/display/ShowImage?imageUrl=%2Fstorage%2Fpmd15-26.jpg%3F__SQUARESPACE_CACHEVERSION%3D1432995723468',1024,991);"><img src="/storage/thumbnails/1858946-26272584-thumbnail.jpg?__SQUARESPACE_CACHEVERSION=1432995723469" alt="" /></a></span></span></p>
  <p>Peter M. DeLorenzo has been immersed in all things automotive since childhood. Privileged to be an up-close-and-personal witness to the glory days of the U.S. auto industry, DeLorenzo combines that historical legacy with his own 22-year career in automotive marketing and advertising to bring unmatched industry perspectives to the Internet with Autoextremist.com, which was founded on June 1, 1999. DeLorenzo is known for his incendiary commentaries and laser-accurate analysis of the automobile business, as well as racing and the business of motorsports. Author. Commentator. Influencer. The Consigliere. Minister of the High-Octane Truth. DeLorenzo is considered to be one of the most influential voices commenting on the business today.</p>
  <p>DeLorenzo's latest book is <em>Witch Hunt</em> (Octane Press&nbsp;       <a href="http://octanepress.com/book/page/witch-hunt-home" target="_blank">witchhuntbook.com</a>).  It is available on Amazon in both hardcover and Kindle formats, as well  as on iBookstore. DeLorenzo is also the author of&nbsp;<em>The United States of Toyota</em>.</p>
</div></div></div>

        

      
  
    </div></div></div></div></div></div>

  

    <div id="sectionContent981974" class="sectionWrapper promotedContainer "><div class="iw-s1"><div class="iw-s2"><div class="iw-s3"><div class="iw-s4"><div class="section">

       <div class="caption">Navigation</div> 

      
        
          <ul class="content-navigation">
  <li class="module active-module  " id="moduleContentWrapper1858948">

    <div id="moduleContent1858948">

              <a id="moduleLink1858948" class=" " href="/" ><span>Rants</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper1882163">

    <div id="moduleContent1882163">

              <a id="moduleLink1882163" class=" " href="/on-the-table1/" ><span>On The Table</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper1882168">

    <div id="moduleContent1882168">

              <a id="moduleLink1882168" class=" " href="/fumes1/" ><span>Fumes</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper1882165">

    <div id="moduleContent1882165">

              <a id="moduleLink1882165" class=" " href="/the-line1/" ><span>The Line</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper1882171">

    <div id="moduleContent1882171">

              <a id="moduleLink1882171" class=" " href="/road-kill1/" ><span>A Bud&#39;s Life</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper1882448">

    <div id="moduleContent1882448">

              <a id="moduleLink1882448" class=" " href="/autoextremist-image-gallery/" ><span>Image Gallery</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper1882196">

    <div id="moduleContent1882196">

              <a id="moduleLink1882196" class=" " href="/emails-of-the-week1/" ><span>Reader Mail</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper1858949">

    <div id="moduleContent1858949">

              <a id="moduleLink1858949" class=" " href="/about-us/" ><span>About AE</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper1859799">

    <div id="moduleContent1859799">

              <a id="moduleLink1859799" class=" " href="/search-autoextremist/" ><span>Search AE</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper1859817">

    <div id="moduleContent1859817">

              <a id="moduleLink1859817" class=" " href="/contact-ae/" ><span>Contact AE</span></a>
      

      

    </div>

  </li>

</ul>

        

      
  
    </div></div></div></div></div></div>

  

    <div id="sectionContent981976" class="sectionWrapper  "><div class="iw-s1"><div class="iw-s2"><div class="iw-s3"><div class="iw-s4"><div class="section">

       <div class="caption">Follow Autoextremist</div> 

      
        
          <div class="content-passthrough"><div id="moduleContentWrapper19208035" class="widget-wrapper  widget-type-page"><div id="moduleContent19208035">





  <p><span class="full-image-float-left ssNonEditable"><span><a href="http://www.facebook.com/autoextremist" target="_blank"><img src="/storage/FaceBook_24x24.png?__SQUARESPACE_CACHEVERSION=1359503380845" alt="" /></a></span></span><span class="full-image-float-left ssNonEditable"><span><a href="https://twitter.com/PeterMDeLorenzo" target="_blank"><img src="/storage/Twitter_24x24.png?__SQUARESPACE_CACHEVERSION=1359503367232" alt="" /></a></span></span><span class="full-image-float-left ssNonEditable"><span><a href="http://www.autoextremist.com/current/atom.xml" target="_blank"><img src="/storage/Feed_24x24.png?__SQUARESPACE_CACHEVERSION=1359503768995" alt="" /></a></span></span></p>
  <p>&nbsp;</p>
</div></div><div id="moduleContentWrapper19208015" class="widget-wrapper  widget-type-page"><div id="moduleContent19208015">





  <p><script type="text/javascript"><!--
  google_ad_client = "pub-6086244869615848";
  /* 160x600, created 8/4/08 */
  google_ad_slot = "3099506069";
  google_ad_width = 160;
  google_ad_height = 600;
  //-->
  </script> <script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
  </script></p>
</div></div></div>

        

      
  
    </div></div></div></div></div></div>

  

  

</div></div></div></div></div></div>
  <div id="sidebar2Wrapper" class="verticalNavigationBarWrapper"><div class="iw-vnb1"><div class="iw-vnb2"><div class="iw-vnb3"><div class="iw-vnb4"><div id="sidebar2" class="verticalNavigationBar">

  

  

</div></div></div></div></div></div>
  
  

  <div id="contentWrapper"><div id="content">
    
          
    


  

  
  
  
  
  <div class="single-journal-entry-wrapper">
    


<div class="journal-entry-wrapper post-text authored-by-wordgirl ">
<div id="item35854737" class="journal-entry">

  <div class="journal-entry-float-day"><span class="name">Tuesday</span></div><div class="journal-entry-float-date"><span class="month">Jan</span><span class="date">31</span><span class="year">2017</span></div>
  
  
  
  <div class="journal-entry-text">
  
      
      <h2 class="title">
    
        
    
        <a class="journal-entry-navigation-current" href="/current/2017/1/31/the-swirling-maelstrom-to-the-fore.html">THE SWIRLING MAELSTROM TO THE&nbsp;FORE.</a>  
     
         
    
      </h2>
      
       <div class="journal-entry-tag journal-entry-tag-post-title"><span class="posted-on">   <img title="Date" alt="Date" class="inline-icon date-icon" rel="blk_ko_18" src="/universal/images/transparent.png" />Tuesday, January 31, 2017 at 08:48AM</span> </div> 

    
  
      
      <div class="body">
  
        
        
        
          <p><strong><em>By Peter M. DeLorenzo</em></strong></p>
<p><strong>Detroit. </strong>While watching as Mary Barra, Mark           Fields and Sergio Marchionne (who was dressed like a guy on           break from his job           as a shoe salesman at Nordstrom&rsquo;s) were summoned to The White           House, I couldn&rsquo;t           help but think that the whole thing was a grossly           miscalculated mistake.</p>
<p>This wasn&rsquo;t           some welcoming respite from the storm offered by the new           President, and it           wasn&rsquo;t some grand awakening by this nation&rsquo;s political           intelligentsia to the           crucial role played by the auto manufacturers as part of the           industrial fabric           of America. No, this was a photo op with The New Guy so he           could make all           nicey-nicey for the cameras while throwing a figurative arm           around the           shoulders of the long-suffering American auto industry.</p>
<p>The body           language from two of the CEOs (Barra and Fields) was measured           and restrained. In           fact they looked more than a little uncomfortable, which was           not surprising,           because based on decades of past interactions, attention from           Washington to the auto industry is           usually a bad thing. (Sergio looked like he always looks,           like a guy invited           to a party that he really didn&rsquo;t belong at, so he doesn&rsquo;t           count. And he didn&rsquo;t           say anything, which was even better. )</p>
<p>On the one           hand, I&rsquo;m sure Barra and Fields appreciated the moment,           as it's nice to be           invited to The White House. I mean how many times does that           happen in a CEO&rsquo;s           career? But on the other hand, there was a gnarly undertone to           the proceedings,           that whatever platitudes were thrown around for the gathering           were but vacuous           sweet nothings that, in fact, meant absolutely nothing.</p>
<p>And sure           enough, just a few days later suspicions were confirmed, as           the new President           made mention that he was thinking about leveling a 20 percent           tariff on all goods           coming in from Mexico, including automobiles. You could feel           an instant, icy           chill around here when those words came emanating out of           Washington.</p>
<p>No matter           what side you come down on about the NAFTA agreement, it is The           Devil this industry           knows. The industry has adjusted, and the supplier community           in particular has           devised ingenious solutions to make it all work. A 20 percent           tariff on autos           coming in from Mexico would decimate the supplier community,           not to mention           hitting the average consumer hard.</p>
<p>It also           served as a warning shot to the CEOs and the auto companies           they lead (and the           supplier community as well), because no matter what the           gushingly positive rhetoric           flying around suggests (it&rsquo;s clear the new President doesn&rsquo;t           know the campaign           has ended), the auto industry should consider the reality of           Washington and the           political establishment, which goes something like this:</p>
<p>When votes           are needed, the auto industry &ldquo;is crucial to the well being of           America&rdquo; (insert           language along those lines). But after the election is over,           the collective           &ldquo;Detroit&rdquo; (aka the domestic auto industry) is just a plastic           bag caught in the           swirling maelstrom of the prevailing political winds.</p>
<p>The new President           clearly doesn&rsquo;t give a damn about the auto industry, even           though he insists           just the opposite. He speaks with the proverbial forked tongue           and he will <em>always</em> take the politically expedient           path of least resistance. So pay attention Mary and Mark,           you&rsquo;ve been officially           put on notice. Sergio? Go get your shine box.</p>
<p>In cheerier news, GM and Honda solidified their technical           partnership when it comes           to fuel cell development yesterday announcing the establishment           of the auto industry&rsquo;s first manufacturing joint venture to           mass produce an           advanced hydrogen fuel cell system that will be used in future           products from           each company.</p>
<p>Fuel           Cell System Manufacturing, LLC will operate within GM&rsquo;s           existing battery pack           manufacturing facility site in Brownstown, Michigan, south of           Detroit. Mass           production of fuel cell systems is expected to begin around           2020 and create           nearly 100 new jobs. The companies are making equal           investments totaling $85           million in the joint venture. In case you didn&rsquo;t know, Honda           and GM have been           working together through a master collaboration agreement           announced in July           2013.</p>
<p>Longtime readers of this website know that I have been an advocate           of advanced           hydrogen fuel cell systems for more than a decade (see Peter&rsquo;s           vision for The           Future of Racing and the Hydrogen Electric Racing Federation           <a href="https://en.wikipedia.org/wiki/Hydrogen_Electric_Racing_Federation" target="_blank"><span style="text-decoration: underline;">here</span></a>.           &ndash;WG). I believe that it will prove to be the ultimate           technological scenario           when it comes to powering our electric cars of the future.</p>
<p>But           as encouraged as I am about the tremendous progress made by           GM, Honda, Toyota           and others when it comes to the development of advanced fuel           cell propulsion,           the unflinching reality is that nothing will come of it on a           mass scale unless           the infrastructure to support fuel cell vehicles is developed           along with it.           And the only progress being made so far in developing the           infrastructure required for           a future of fuel cell vehicles has been a burgeoning           initiative ongoing in           California.</p>
<p>We&rsquo;ve           arrived at a critical moment when it comes to the           transformation of our           nation&rsquo;s vehicle fleet. If hydrogen fuel cell powered vehicles           are the ultimate           solution &ndash; and I believe they are &ndash; it will require a massive,           national push to           transform this nation&rsquo;s infrastructure.</p>
<p>It&rsquo;s           a chicken and egg scenario, however, because before more           hydrogen fuel cell           vehicles are built, there will have to be more hydrogen fuel           cell refueling           stations built. But before more hydrogen fuel cell stations           are built,           manufacturers will have to commit to building more hydrogen           fuel cell-powered           electric vehicles. And so on.</p>
<p>It&rsquo;s           always something.</p>
<p>And           that&rsquo;s the High-Octane (fuel stack) Truth for this week.</p>

        
  
          
  
         
  
      </div>

    

  </div>

      <div class="journal-entry-tag journal-entry-tag-post-body">
      <div class="journal-entry-tag-post-body-line1"><span class="posted-by">  <a href="/current/author/wordgirl"> <img title="Author" alt="Author" class="inline-icon user-registered-icon" rel="blk_ko_18" src="/universal/images/transparent.png" />Editor</a></span> |  <span class="share-item"><a href="javascript:noop();" onclick="Squarespace.Interaction.shareLink(this,'%2Fcurrent%2F2017%2F1%2F31%2Fthe-swirling-maelstrom-to-the-fore.html','THE%20SWIRLING%20MAELSTROM%20TO%20THE%20FORE.');"> <img title="Share Article" alt="Share Article" class="inline-icon share-icon" rel="blk_ko_18" src="/universal/images/transparent.png" />Share Article </a></span> |  <span class="email-item"><a href="/current/recommend/35854737"> <img title="Email Article" alt="Email Article" class="inline-icon email-icon" rel="blk_ko_18" src="/universal/images/transparent.png" />Email Article </a></span> |  <span class="print-item"><a href="/current/2017/1/31/the-swirling-maelstrom-to-the-fore.html?printerFriendly=true"> <img title="Print Article" alt="Print Article" class="inline-icon print-icon" rel="blk_ko_18" src="/universal/images/transparent.png" />Print Article </a></span> </div>
      <div class="journal-entry-tag-post-body-line2"></div>
      <div class="journal-entry-tag-post-body-line3"></div>
    </div>
  
  
  <div class="clearer"></div>

</div>
</div>





  </div>

  

  

      
  <div class="journal-entry-navigation">

    
      
      <a class="journal-entry-navigation-main" href="/current/">Main</a>
       | <a class="journal-entry-navigation-next" href="/current/2017/1/23/alternative-facts-and-the-existential-crisis-in-automotive-p.html">ALTERNATIVE FACTS AND THE EXISTENTIAL CRISIS IN AUTOMOTIVE PR. &raquo;</a> 

    

  </div>


  

  

  
  

  


  

  

  
  

</div></div> <!-- Content -->
  
    
  
    </div></div> <!-- Page Body -->

    
    
    <div id="pageFooterWrapper"><div id="pageFooter">
  
              <a href="/current/">RANTS</a>  |  <a href="/on-the-table1/">ON THE TABLE</a>  |  <a href="/fumes1/">FUMES</a>  |  <a href="/the-line1/">THE LINE</a>  |  <a href="/road-kill1/">A BUD'S LIFE</a>  | <a href="/emails-of-the-week1/"> READER MAIL</a>  <br><br>

THE UNAUTHORIZED USE OF ANY EDITORIAL OR PHOTOGRAPHIC CONTENT FROM AUTOEXTREMIST.COM WITHOUT WRITTEN PERMISSION FROM THE PUBLISHER IS STRICTLY PROHIBITED.<br>
<a href="/copyright/">Copyright Statement</a> ~ © 1999-2017 Autoextremist.com, Inc. ~ <a href="/privacy-policy/">Privacy Policy</a>
      
  
      
  
    </div></div>
  
  </div></div> <!-- Canvas -->
  
   


  <div class="clearer" id="bodyClearer"></div>

  



</body>
</html>